Management portal connectivity issue

Incident Report for Crash Move

Resolved

Management portal connectivity has been restored.
Posted Feb 17, 2026 - 12:04 CET

Investigating

We're investigating a web-frontend connectivity issue affecting the management portal.
Posted Feb 17, 2026 - 12:00 CET