Management portal connectivity issue

Incident Report for Crash Move

Resolved

Management portal connectivity has been restored.
Posted Dec 10, 2025 - 01:52 CET

Investigating

We're investigating a web-frontend connectivity issue affecting the management portal.
Posted Dec 10, 2025 - 01:48 CET